Hi everybody,

actually we are working on our scripts to make them PHP 7 compatible. Lots of changes have to be done, before we can change from PHP 5 to PHP 7. It will take some time, because many things have changed in PHP 7, some things are new and by this we want to optimize our scripts to make them much faster (note: optimization is always possible ;-) ) Of course we will not do this on a production-server, so our service will continue.

DeniseHoorn Slade

Joomla templates by a4joomla